Меню
СПб и ЛО
регионы

+7 812 983-23-61
+7 905 223-23-61
info@softstroi.ru
Меню

Технические требования комплекса «Гектор: Проектировщик - строитель»

Версия под AutoCAD

Программа работает в операционной среде Windows XP/VISTA под управлением графических систем AutoCAD 2007 - AutoCAD 2014 (кроме LT). Также программа работает под Autodesk Architectural Desktop 2007 и AutoCAD Architecture 2008-2014, AutoCAD MAP 3D 2007-2014. Требования к операционной системе определяются требованиями той версии AutoCAD, которая имеется.

Для корректного функционирования ряда программных модулей необходимо включение поддержки Microsoft® Visual Basic® for Applications (VBA) в системе AutoCAD. В системе AutoCAD 2007-2009 поддержка VBA, как правило, устанавливается вместе с AutoCAD. В случае ее отсутствия воспользуйтесь установочным диском AutoCAD для ее восстановления. В AutoCAD 2010-2014 VBA вместе с AutoCAD не устанавливается. Для включения поддержки VBA в данных версиях AutoCAD необходимо с установочного диска программного комплекса запустить соответствующий установочный файл.

Для работы программного комплекса необходим компьютер, совместимый с IBM PC, с процессором Pentium II (минимально для более старых версий AutoCAD) и выше и оперативной памятью не менее 512 Мбайт. Требуемый объем памяти на жестком диске не менее 700 Мб для программы + 1 Гб свободного места для работы. Для вывода графической и текстовой информации необходимо наличие принтера или плоттера формата не менее А4. Вся графическая информация выводится на печать средствами AutoCAD. Текстовые документы печатаются через программы NotePad и WinWord версии не ниже 2000, Adobe или Acrobat Reader.

Версия под КОМПАС

Официальный выпуск и поддержка версии под Компас-3D прекращены разработчиком с 01 июня 2013 года, c выхода обновленной редакции программного комплекса Экcперт. Реализация версии проводилась под Компас-3D v.12 и v.13.

Технические средства определяются требованиями КОМПАС-3D V12, а именно – MS Windows XP SP3 и выше (редакции Professional), MS Windows Vista SP2 и выше (редакции: Business, Business х64, Ultimate, Ultimate х64), MS Windows 7 (редакции: Professional, Professional х64, Enterprise, Enterprise x64, Ultimate, Ultimate x64).

Для работы программного комплекса необходим компьютер, совместимый с IBM PC, с процессором Pentium II и выше и оперативной памятью не менее 512 Мбайт. Требуемый объем памяти на жестком диске не менее 700 Мб для программного комплекса + 1 Гб свободного места для работы. Для вывода графической и текстовой информации необходимо наличие принтера или плоттера формата не менее А4. КОМПАС-3D V12 предъявляет повышенные требования к видеокарте и ее драйверам, требуются самые современные версии драйверов.

Для решения графических задач и получения графических документов используется система КОМПАС-3D V12 компании АСКОН.

Для работы с текстовыми документами используются программы: NotePad и Microsoft Office Word версии не ниже 2000, Adobe или Acrobat Reader.

Вы можете сразу оформить заказ продукта Заказать

Наверх